Upgrade Your Flash Player

Flash Vulnerability

A recent vulnerability has been discovered in a popular web-content delivery program, Adobe Flash, which could potentially target World of Warcraft players and their accounts while they browse websites. The newest available version of Adobe Flash, version 9.0.124.0, does not contain this vulnerability and we recommend that everyone upgrade their Flash player as soon as possible by visiting http://www.Adobe.com and clicking on the “Get Adobe Flash Player” button.

Share

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>